Why is the version of OpenVPN in Untangle so far behind what OpenVPN offers?

The version of OpenVPN that we use will always be a couple of versions behind the newest version OpenVPN offers. This is by design, as it gives us more flexibility in testing the functionality & security features of the version we include in Untangle.

It's not possible to upgrade the Untangle's built-in version of OpenVPN, as we design our software to work with the specific version we have installed. However, we do update all apps — including OpenVPN — through updates to our software. Our update change logs can be found here:

https://wiki.untangle.com/index.php/Changelogs 

 

Follow
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk